pod 'TXIMSDK_TUIKit_iOS'报错找不到一些文件,im demo下载pod install也不行

直接在官网下载:最新的TIM demo  

看文档说明要pod install下:https://cloud.tencent.com/document/product/269/36838#.E6.AD.A5.E9.AA.A44.EF.BC.9A.E7.BC.96.E8.AF.91.E8.BF.90.E8.A1.8C

demo pod报错,直接在自己项目单独pod也有问题,报错库不全===

用的是最新的cocoapod:https://rubygems.org/gems/cocoapods/versions




已邀请:

sunmou10 - 微信号:sunmou10,欢迎交流

1、demo都无法pod 成功的话,基本可以判断为本地pod环境有问题,可以执行pod update看看

2、如果用的最新1.10.0的版本,update等操作如何还是不行,建议回退下cocoapod版本到1.9.x的看看:https://www.jianshu.com/p/a6603ea2fd0a

要回复问题请先登录注册